[alsa-devel] [PATCH 000/105] Rename soc_enum.max field

Charles Keepax ckeepax at opensource.wolfsonmicro.com
Tue Feb 18 16:58:16 CET 2014

On Tue, Feb 18, 2014 at 12:29:24PM +0100, Takashi Iwai wrote:
> Hi,
> this is the first chunk of the whole patch serires, preliminary works
> for renaming the confusing field name and minor clean ups in the
> relevant places.
> After this chunk, SOC_ENUM_*_DECL() macro cleanup and the actual fixes
> for the wrong number of enum items will follow.
> Then introduce SOC_ENUM_SINGLE_CONST() & co for omitting the explicit
> ARRAY_SIZE() call, and apply it in the later patches.
> Takashi

For all the Wolfson related patches:

Acked-by: Charles Keepax <ckeepax at opensource.wolfsonmicro.com>

Although as Liam said please feel free to leave it out rather
than editing all the patches.


More information about the Alsa-devel mailing list