[alsa-devel] [PATCH 000/105] Rename soc_enum.max field

Lars-Peter Clausen lars at metafoo.de
Tue Feb 18 17:11:14 CET 2014

On 02/18/2014 04:58 PM, Charles Keepax wrote:
> On Tue, Feb 18, 2014 at 12:29:24PM +0100, Takashi Iwai wrote:
>> Hi,
>> this is the first chunk of the whole patch serires, preliminary works
>> for renaming the confusing field name and minor clean ups in the
>> relevant places.
>> After this chunk, SOC_ENUM_*_DECL() macro cleanup and the actual fixes
>> for the wrong number of enum items will follow.
>> Then introduce SOC_ENUM_SINGLE_CONST() & co for omitting the explicit
>> ARRAY_SIZE() call, and apply it in the later patches.
>> Takashi
> For all the Wolfson related patches:
> Acked-by: Charles Keepax <ckeepax at opensource.wolfsonmicro.com>
> Although as Liam said please feel free to leave it out rather
> than editing all the patches.

Same here. Looks all trivial and correct if you need a ack from me for any 
of the patches, feel free to add it.

Acked-by: Lars-Peter Clausen <lars at metafoo.de>

More information about the Alsa-devel mailing list