[alsa-devel] [PATCH 000/105] Rename soc_enum.max field
liam.r.girdwood at linux.intel.com
Tue Feb 18 14:25:47 CET 2014
On Tue, 2014-02-18 at 12:29 +0100, Takashi Iwai wrote:
> this is the first chunk of the whole patch serires, preliminary works
> for renaming the confusing field name and minor clean ups in the
> relevant places.
> After this chunk, SOC_ENUM_*_DECL() macro cleanup and the actual fixes
> for the wrong number of enum items will follow.
> Then introduce SOC_ENUM_SINGLE_CONST() & co for omitting the explicit
> ARRAY_SIZE() call, and apply it in the later patches.
I've had a quick look at all patches and all :-
Acked-by: Liam Girdwood <liam.r.girdwood at linux.intel.com>
Mark, you can leave out my Ack if it's going to be a PITA to add it due
to number of patches.
More information about the Alsa-devel