[alsa-devel] Cannot record from front pluggable mic on 82801H (ICH8 Family) sound card

Paulo Cavalcanti promac at gmail.com
Mon Jan 26 03:05:30 CET 2009

On Sun, Jan 25, 2009 at 2:37 PM, Nigel Henry <cave.dnb2m97pp at aliceadsl.fr>wrote:

> On Sunday 25 January 2009 15:09, Vincent wrote:
> > I tried everything you said, but the problem remains. I tried to put a
> > reference board in modprobe.conf but I get no output sound, sounds weird
> > because on the archwiki page of the Dell
> > 1525<http://wiki.archlinux.org/index.php/Dell_Inspiron_1525>there is
> > the 3stack option...
> > I attached the alsa-info.txt (with the 3stack option enabled). The
> > alsa-info.sh generated an alsainfo folder, should I attached it?
> >
> > Thanks,
> > Vincent
> Hi Vincent.
> It looks like your updates have updated the kernel to 2.6.28 since you
> installed the snapshot of the alsa driver, as your alsa-info.sh output
> shows
> alsa driver 1.0.18rc3. You will have to upgrade the alsa driver again for
> the
> new kernel. Alsa driver 1.0.19 is now available from the link below, so try
> that.
> http://alsa-project.org/main/index.php/Main_Page
> You'll also need to run the alsa-info.sh script again, so that it shows the
> info retrieved when using alsa driver 1.0.19. You only need attach the
> alsa-info.txt file, not the alsainfo folder.
> I must admit to being out of my depth with your problem with the front mic.
> It's no doubt worth trying the various model options again, once you've
> installed the 1.0.19 alsa driver against the 2.6.28 kernel.
> Perhaps Takashi may have a suggestion to resolve your problem.
> All the best.

He is using the same driver as me:


Mic will not work, even with 1.0.19.

Sorry ...

Paulo Roma Cavalcanti

More information about the Alsa-devel mailing list