[alsa-devel] [PATCH 000/105] Rename soc_enum.max field
brian.austin at cirrus.com
Tue Feb 18 17:46:26 CET 2014
On Tue, 18 Feb 2014, Takashi Iwai wrote:
> this is the first chunk of the whole patch serires, preliminary works
> for renaming the confusing field name and minor clean ups in the
> relevant places.
> After this chunk, SOC_ENUM_*_DECL() macro cleanup and the actual fixes
> for the wrong number of enum items will follow.
> Then introduce SOC_ENUM_SINGLE_CONST() & co for omitting the explicit
> ARRAY_SIZE() call, and apply it in the later patches.
All Cirrus related patches
Acked-by: Brian Austin <brian.austin at cirrus.com>
More information about the Alsa-devel