[alsa-devel] [PATCH 000/105] Rename soc_enum.max field

Takashi Iwai tiwai at suse.de
Tue Feb 18 12:42:08 CET 2014

At Tue, 18 Feb 2014 12:29:24 +0100,
Takashi Iwai wrote:
> Hi,
> this is the first chunk of the whole patch serires, preliminary works
> for renaming the confusing field name and minor clean ups in the
> relevant places.
> After this chunk, SOC_ENUM_*_DECL() macro cleanup and the actual fixes
> for the wrong number of enum items will follow.
> Then introduce SOC_ENUM_SINGLE_CONST() & co for omitting the explicit
> ARRAY_SIZE() call, and apply it in the later patches.

The subject shows a wrong number, it's up to 102, not 105.
Sorry for a typo.


More information about the Alsa-devel mailing list