[alsa-devel] [PATCH 4/5] spi: tegra: remove support of legacy DMA driver based access

Mark Brown broonie at opensource.wolfsonmicro.com
Fri Sep 14 17:57:08 CEST 2012

On Thu, Sep 06, 2012 at 05:50:07PM -0600, Stephen Warren wrote:
> On 08/16/2012 08:13 AM, Laxman Dewangan wrote:

> > Remove the support code which uses the legacy APB DMA driver
> > for accessing the SPI FIFO.
> > The driver will use the dmaengine based APB DMA driver for
> > accessing reqding/writing to SPI FIFO.

> I'd like to take this patch through the Tegra tree, since it relies on
> the previous Tegra patches to convert to dmaengine. Could I please get
> an ack if that's OK? Thanks.

I don't seem to have the patch for review, not sure why.

More information about the Alsa-devel mailing list