[alsa-devel] [PATCH 4/5] spi: tegra: remove support of legacy DMA driver based access

Stephen Warren swarren at wwwdotorg.org
Fri Sep 14 01:36:10 CEST 2012

On 08/16/2012 08:13 AM, Laxman Dewangan wrote:
> Remove the support code which uses the legacy APB DMA driver
> for accessing the SPI FIFO.
> The driver will use the dmaengine based APB DMA driver for
> accessing reqding/writing to SPI FIFO.
> Signed-off-by: Laxman Dewangan <ldewangan at nvidia.com>

Please note that I've applied this to Tegra's for-3.7/dmaengine branch,
even though it hasn't been ack'd by an SPI maintainer.

More information about the Alsa-devel mailing list