[alsa-devel] Request for compilation test - v1.0.25

Takashi Iwai tiwai at suse.de
Mon Jan 23 17:41:02 CET 2012

At Mon, 23 Jan 2012 17:27:19 +0100,
David Henningsson wrote:
> > alsa-utils
> Fails at configure (probably just requires headers from the alsa-lib 
> snapshot)

Yes.  In theory, configure could check the header version >= 1.0.25,
but it makes hard to test now.  I think we can leave as is now.  After
all, configure script checked correctly that the old alsa-lib is

> http://paste.ubuntu.com/814406/
> > alsa-firmware
> Compiles without problems.
> > alsa-tools
> Fails with:
> configure.in:20: error: possibly undefined macro: AM_PATH_LD10K1

This is no regression.  You need to compile and install ld10k1 before

> http://paste.ubuntu.com/814403/
> Also, this package refuses to build in parallel (I'm running "make -j5").

The parallel build itself should work when you run configure and make
in each sub-directory.



More information about the Alsa-devel mailing list