[alsa-devel] [PATCH 1/6] ASoC: fsl: correct get_dma_channel parameter name

Timur Tabi timur at freescale.com
Mon Feb 27 21:27:22 CET 2012

Shawn Guo wrote:
> The second parameter of function get_dma_channel is actually a property
> name rather than a compatible string, so rename it for less confusing.
> Signed-off-by: Shawn Guo <shawn.guo at linaro.org>
> ---

Acked-by: Timur Tabi <timur at freescale.com>

Timur Tabi
Linux kernel developer at Freescale

More information about the Alsa-devel mailing list