[alsa-devel] [PATCH 1/6] ASoC: fsl: correct get_dma_channel parameter name

Mark Brown broonie at opensource.wolfsonmicro.com
Tue Feb 28 13:34:49 CET 2012

On Fri, Feb 24, 2012 at 10:09:36PM +0800, Shawn Guo wrote:
> The second parameter of function get_dma_channel is actually a property
> name rather than a compatible string, so rename it for less confusing.

Applied, thanks.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 836 bytes
Desc: Digital signature
Url : http://mailman.alsa-project.org/pipermail/alsa-devel/attachments/20120228/6998310a/attachment.sig 

More information about the Alsa-devel mailing list