[alsa-devel] Realtek ALC269VB Asus 1001px intern mic ist not working

Paul Menzel paulepanter at users.sourceforge.net
Mon Feb 28 20:10:30 CET 2011

Dear Marty,

On Mo, 2011-02-28 at 18:53 +0100, Marty wrote:
> Hi, hope I get some help with this problem. At the moment I work with 
> Pulse Audio but the results are very bad.

how do you get it to work using PulseAudio?

> check:
> http://www.alsa-project.org/db/?f=0286416d03a64a2e34a4f73831c4f0f5cba002d6

Please always additionally paste this information into the message.

        !!Kernel Information
        Kernel release:    2.6.38-5-generic
        Operating System:  GNU/Linux
        Architecture:      i686
        Processor:         unknown
        SMP Enabled:       Yes
        !!ALSA Version
        Driver version:     1.0.23
        Library version:    1.0.23
        Utilities version:  1.0.23

Could you please try a current ALSA version, i. e. 1.0.24, (for example
using a live image) or test if some `model` parameters, e. g. `fujitsu`,
work [1][2][3]?

Searching for »1001PX alsa« also brought up several hits. Which one did
you try?



[1] http://alsa-project.org/main/index.php/Help_To_Debug
[2] http://alsa-project.org/main/index.php/Help_To_Debug_Intel_HDA
[3] https://wiki.archlinux.org/index.php/Asus_Eee_PC_1001px#Sound
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part
Url : http://mailman.alsa-project.org/pipermail/alsa-devel/attachments/20110228/df106069/attachment.sig 

More information about the Alsa-devel mailing list