[alsa-devel] hdspmixer segfault (1.0.24+)

Adrian Knoth adi at drcomp.erfurt.thur.de
Sun Feb 27 12:17:08 CET 2011

On Sat, Feb 26, 2011 at 04:55:24PM -0800, Fernando Lopez-Lezcano wrote:

> Hi, I'm getting a segfault from hdspmixer using the current git 
> alsa-tools (1.0.23 works, 1.0.24+ does not). See below for a backtrace. 
> I'm running 2.6.33.x rt30, could this be the problem? (a dependency on 
> newer kernels?)

I have fixed this bug a couple of days ago:


They still need to be applied to the alsa-tools.git, but if you like,
you can grab the patches and verify they work for you.


mail: adi at thur.de  	http://adi.thur.de	PGP/GPG: key via keyserver

More information about the Alsa-devel mailing list