[alsa-devel] Issue with creative Xfi PCIe ca0110-IBG

Guillem Solà garanda at flumotion.com
Fri Oct 9 11:19:04 CEST 2009


I have a Creative XFi PCIe with ca0110-IBG chip. It's primary use is 
audio input for streaming on a brand new Dell server with RHEL. I have 
been testing latest kernel 2.6.31 through it's releases candidates and 
the card stoped working on 2.6.31-rc6, so now I'm stuck at 2.6.31-rc5. 
With rc5 I made a 2 weeks test and it went flawlessly.

There's another guy who referenced this issue on 
and Takashi Iwai said that there is a communication error between the 
codec and the controller.

Any workaround? Is there a bug created related to this issue?

I tried to "extract" the alsa-driver on 2.6.31-rc5 and install it 2.6.31 
final without success. Also tried to get old snapshots from alsa-driver 
and alsa-kmirror but I cannot compile them. Any place where get some 
info about how to create

my output from alsa-info:



Guillem Solà

More information about the Alsa-devel mailing list