[alsa-devel] [PATCH 2/2] ASoC: Blackfin AD1836/AD1938 machine drivers: require SPI master

Mark Brown broonie at opensource.wolfsonmicro.com
Tue Oct 6 11:33:25 CEST 2009

On Tue, Oct 06, 2009 at 01:51:51AM -0400, Mike Frysinger wrote:
> Since these drivers rely on a SPI master and fail if the SPI functions
> aren't present, make sure the Kconfig reflects this dependency.

> Signed-off-by: Mike Frysinger <vapier at gentoo.org>

Could you please redo this as a dependency on the relevant SPI
controller driver?  The audio driver isn't going to work without that
anyway so it seems more sensible.

More information about the Alsa-devel mailing list