[alsa-devel] Hammerfall hdsploader not working in ubuntu 8.10

Robert Gründler doobre at gmail.com
Fri Feb 20 14:44:06 CET 2009


i'm using a rme Hammerfall hdsp multiface card which i've never had 
problems so far, due to
the fact that it's pretty well supported.

However, after upgrading to Ubuntu 8.10 the hdsploader fails to upload 
the firmware to the card with the
following error:

hdsploader - firmware loader for RME Hammerfall DSP cards
Looking for HDSP + Multiface or Digiface cards :
Card 0 : RME Hammerfall DSP + Multiface at 0xf87f0000, irq 22
Upload firmware for card hw:0
Hwdep ioctl error on card hw:0 : Device or resource busy.

The hdspmixer shows up without problems but there's no sound in my 
system, which i guess
is caused by the hdsploader problem.

Here's the system info generated by the alsa information script i got in 
the irc channel:


The only difference i noticed between ubuntu 8.04 and 8.10 concerning 
the firmware was
that the alsa-firmware package isn't included in the standard repos 
anymore. I've installed the
package through the Medibuntu repository.

Anyone knows what could cause this behaviour ?

thanks !


More information about the Alsa-devel mailing list