[alsa-devel] Please Help

constantine geminisbro at gmail.com
Wed Feb 11 15:59:07 CET 2009

I'm having trouble with youtube in Ubuntu 8.10

I've tried this guide: 
to no success and submitted a bug report as suggested. 

I then entered #alsa and here's the result of that chat: (I am Constantine)

<constantine_> hi, I'm having problems with youtube sound and already 
troubleshot it
<constantine_> I am trying to manually start the driver at this point 
but can't get sudo modprobe snd
<constantine_>  to work with the file name I put after it
<constantine_> all other audio worked fine before the switch to alsa and 
still does, except youtube

<gnubien> constantine_ run this command: cat /proc/asound/cards  #and 
then paste output to this channel; its OK to paste up to 10 lines here
<constantine_>  0 [Intel          ]: HDA-Intel - HDA Intel
<constantine_>                       HDA Intel at 0xfea38000 irq 16
<gnubien> constantine_ close all sound apps and firefox and then ONLY 
report you have: sound, no sound or errors after you run this command: 
speaker-test -c2 -D hw:0,0 -t wav -l1
<constantine_> sound

<gnubien> constantine_: ok, only problem is no sound when playing flash 
in firefox?
<constantine_> only 'certain' flash, ie youtube
<gnubien> constantine_: ok, alsa is setup and working ok so flash is the 
problem so time to do some searching...


More information about the Alsa-devel mailing list