[alsa-devel] Alsa driver compatible with 2.6.18 kernel

Lee Revell rlrevell at joe-job.com
Sat Apr 11 02:45:55 CEST 2009

On Fri, Apr 10, 2009 at 12:54 PM, reetesh chandran
<reeteshchandran at yahoo.com> wrote:
> Hello all,
> I have a 2.6.18 kernel and I am using 1.0.12rc1 alsa driver. I am facing some issues and would like to get a newer alsa driver. I cant change the linux kernel version. Do you know which is the latest alsa driver which is supported on linux 2.6.18 ? How do I find that out ?

The latest should work.  New ALSA releases are backwards compatible
with old kernels.


More information about the Alsa-devel mailing list