[alsa-devel] hdsp rpm support

Martin Tufnel martin.tufnel at gmail.com
Mon May 26 09:33:53 CEST 2008

Hi All

I was wondering if there is any more news in regard to the development
effort toward supporting the RME HDSP RPM?

The last couple of emails I could find on the development were from
Karl Grill (please see below).

Does anyone know if Karl (or anyone else) is still working on this?

Thanks in advance for any help anyone can provide.

Regards, Martin

On Mon, 2008-02-25 at 08:45 +0100, Karl Grill wrote:
>* Dear Roman and all,
*>* I'm sorry i promised a little too much - in fact I was too busy with
*>* other things to get back to the rpm stuff in time; last night, I started
*>* to check the current state of affairs, and it looks quite promising; in
*>* the next three weeks, I won't have too much time to devote to this
*>* project, but then there's the University's easter break which I hope
*>* will give me the time to get things done, so, if all goes well, at least
*>* an experimental version should be ready by the end of March.
*On Tue, 2008-02-26 at 21:58 +0100, Karl Grill wrote:
> *Hi all,
> as a first step towards implementing support for the hdsp rpm, I've
> uploaded a patch to the alsa-firmware branch as bug report #3810.
> Besides the patch, I've put up the firmware binaries in .tar.gz format.
> This contains replacements for the rev.11 firmware for the
> digiface/multiface and also for the rpm. The latter is of little use
> right now, but I'd be very happy if anybody could try those for the
> digiface/multiface and report if it works, so I know if my assumptions
> on the drivers are correct.
> best regards
> kg
> PS. sorry I didn't file this report in the firmware section, but the web
> form there doesn't give me any usable choice for Category yet insists
> that I supply one.*

More information about the Alsa-devel mailing list