[alsa-devel] SB0880 X-Fi Titanium Fatal1ty Pro (with codecgraph)

Tony Vroon tony at vroon.org
Mon Jul 14 23:35:29 CEST 2008

Clearly a harder reboot is required, I will power the machine off and
unplug it from the AC for a few minutes. A regular powercycle resulted
in the following oops report:

ACPI: PCI Interrupt Link [LK2E] enabled at IRQ 47
ACPI: PCI Interrupt 0000:83:00.0[A] -> Link [LK2E] -> GSI 47 (level,
high) -> IRQ 47
PCI: Setting latency timer of device 0000:83:00.0 to 64
ALSA sound/pci/hda/hda_intel.c:2022: chipset global capabilities =
ALSA sound/pci/hda/hda_intel.c:754: codec_mask = 0x2
ALSA sound/pci/hda/hda_codec.c:3242: autoconfig: line_outs=4
ALSA sound/pci/hda/hda_codec.c:3246:    speaker_outs=0
ALSA sound/pci/hda/hda_codec.c:3250:    hp_outs=1 (0x11/0x0/0x0/0x0/0x0)
ALSA sound/pci/hda/hda_codec.c:3251:    mono: mono_out=0x0
ALSA sound/pci/hda/hda_codec.c:3259:    inputs: mic=0x14, fmic=0x0,
line=0x13, fline=0x0, cd=0x0, aux=0x0
ALSA sound/pci/hda/hda_codec.c:2336: BUG? (info->nid)
Pid: 1, comm: swapper Not tainted 2.6.26-rc7-00240-gfae47c0 #1

Call Trace:
 [<ffffffff804668ed>] snd_hda_build_pcms+0x1fc/0x29c
 [<ffffffff804ec225>] azx_probe+0x7ed/0x7fd
 [<ffffffff804639b5>] azx_send_cmd+0x0/0x130
 [<ffffffff80463ae5>] azx_get_response+0x0/0x207
 [<ffffffff8046320a>] azx_attach_pcm_stream+0x0/0x1a0
 [<ffffffff80462ed4>] azx_power_notify+0x0/0x51
 [<ffffffff80324bd1>] pci_device_probe+0xa9/0xf6
 [<ffffffff803b138a>] driver_probe_device+0xb5/0x159
 [<ffffffff803b1474>] __driver_attach+0x46/0x6d
 [<ffffffff803b142e>] __driver_attach+0x0/0x6d
 [<ffffffff803b0c9e>] bus_for_each_dev+0x44/0x78
 [<ffffffff803b0630>] bus_add_driver+0xac/0x1e6
 [<ffffffff803b1638>] driver_register+0xa2/0x11f
 [<ffffffff80324e4a>] __pci_register_driver+0x4a/0x7c
 [<ffffffff80660b68>] alsa_card_azx_init+0x0/0x15
 [<ffffffff80644656>] kernel_init+0x146/0x28b
 [<ffffffff8020cc08>] child_rip+0xa/0x12
 [<ffffffff80644510>] kernel_init+0x0/0x28b
 [<ffffffff8020cbfe>] child_rip+0x0/0x12

ACPI: PCI interrupt for device 0000:83:00.0 disabled
HDA Intel: probe of 0000:83:00.0 failed with error -22
ALSA device list:
  No soundcards found.

Tony V.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part
Url : http://mailman.alsa-project.org/pipermail/alsa-devel/attachments/20080714/97408cd3/attachment.sig 

More information about the Alsa-devel mailing list