[alsa-devel] [PATCH] ad1848_lib: replace common delay loop by function
krzysztof.h1 at wp.pl
Wed Sep 5 18:42:25 CEST 2007
On Wed, 05 Sep 2007 15:02:53 +0200
Takashi Iwai <tiwai at suse.de> wrote:
> At Wed, 05 Sep 2007 00:41:25 +0200,
> Rene Herman wrote:
> > On 09/04/2007 11:53 PM, Krzysztof Helt wrote:
> > > +static void snd_ad1848_ready(struct snd_ad1848 *chip)
> > Same request for a name change -- "ready" sounds boolean to me...
> Agreed. Also, the error output of timeout can be better in
As to the error output. The moved error output want be able to
display register and value to write (unless it will have parameters only for this).
Also there is no error message in the snd_ad1848_dout().
I'll leave messages as they are. I'll change the name of the function to snd_ad1848_wait.
More information about the Alsa-devel