[alsa-devel] Can someone verify support for "AzTech Sound Galaxy Nova 16 Extra II-3D - using AZT-2316/R Chipset - FCC-ID:I38-MMSN846" ?

ramkromberg at mail.com ramkromberg at mail.com
Fri May 11 18:44:09 CEST 2007

o, I thought the epprom settings are default until the
driver kicks in...

So I set the jumpers accordingly and still no luck:
IDESEL: 1-2 (Disabled - Its the CD IDE ON\OFF)
JMPB0: 1-2 (22XH)
IDEIRQ: 1 (IRQ 15 - shouldn't make a different)
JX1: 2-3 (Carbon MIC - again just letting you know though it shouldn't
make a different)

This should make sense with the picture I sent earlier...
I also removed another card I had connected - ISA Modem, Just making sure
their are no conflicts...

Here's the grim results:

sudo modprobe snd-sb8 port=0x220 irq=5 dma8=1
FATAL: Error inserting snd_sb8
(/lib/modules/2.6.20-15-generic/kernel/sound/isa/sb/snd-sb8.ko): No such

P.S: Also an interesting note is that I now installed Win98 on top of
that Dos and it worked too -
It did also mention to use IRQ 11 so I also reserved in the bios, but
again to no avail.

Maybe I'm missing something ?
Ram Kromberg
ramkromberg at mail.com

More information about the Alsa-devel mailing list