[alsa-devel] [Fixed-Mostly] ALC268

Steven Zakulec spzakulec at mail.widener.edu
Fri Jul 6 16:51:39 CEST 2007

I've found another issue: I've lost some mixer options now.  I've lost 1 capture source at least.  I've attached the result of alsactl -f somefile store from before sound worked and after.

Original E-mail
From: Steven Zakulec [spzakulec at mail.widener.edu]
Date: 07/06/2007 10:04 AM 
To: alsa-devel at alsa-project.org
Subject: [alsa-devel] [Fixed-Mostly] ALC268

I was finally able to get sound working, thanks to the bugreport here: https://bugtrack.alsa-project.org/alsa-bug/view.php?id=3104

What I did was get the patch_realtek.c from the bugreport, put it in alsa-kernel/pci/hda, and then re-build the driver (plus I re-built the lib, but probably not necessary).  I wasn't able to rmmod snd-hda-intel after the build finished, so I restarted the computer, and then it just worked.

Unfortunately, the headphone jack is not working.  The sound is only slightly, if at all, muted from the speakers when the headphones are plugged in.
Alsa-devel mailing list
Alsa-devel at alsa-project.org

-------------- next part --------------
A non-text attachment was scrubbed...
Name: somefile
Type: application/octet-stream
Size: 2305 bytes
Desc: not available
Url : http://mailman.alsa-project.org/pipermail/alsa-devel/attachments/20070706/36b558a7/attachment.dll 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: somefile2
Type: application/octet-stream
Size: 1795 bytes
Desc: not available
Url : http://mailman.alsa-project.org/pipermail/alsa-devel/attachments/20070706/36b558a7/attachment-0001.dll 

More information about the Alsa-devel mailing list