[PATCH -next] ASoC: wm8962: Use DEVICE_ATTR_WO macro
Mark Brown
broonie at kernel.org
Wed May 26 22:21:42 CEST 2021
From: Mark Brown,,, <broonie at kernel.org>
On Mon, 24 May 2021 19:47:53 +0800, YueHaibing wrote:
> Use DEVICE_ATTR_WO() helper instead of plain DEVICE_ATTR(),
> which makes the code a bit shorter and easier to read.
Applied, thanks!
[1/1] ASoC: wm8962: Use DEVICE_ATTR_WO macro
commit: d04260393ea0ded33448c1fae944cf86c14da994
Best regards,
--
Mark Brown,,, <broonie at kernel.org>
More information about the Alsa-devel
mailing list