[PATCH] ASoC: ti: fixup ams_delta_mute() function name
Kuninori Morimoto
kuninori.morimoto.gx at renesas.com
Tue Aug 25 01:38:54 CEST 2020
From: Kuninori Morimoto <kuninori.morimoto.gx at renesas.com>
commit 059374fe9ea5d ("ASoC: ti: merge .digital_mute() into .mute_stream()")
merged .digital_mute() into .mute_stream().
But it didn't rename ams_delta_digital_mute() to ams_delta_mute().
This patch fixup it.
Signed-off-by: Kuninori Morimoto <kuninori.morimoto.gx at renesas.com>
Reported-by: kernel test robot <lkp at intel.com>
---
sound/soc/ti/ams-delta.c | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
diff --git a/sound/soc/ti/ams-delta.c b/sound/soc/ti/ams-delta.c
index 5c47de96c529..57feb473a579 100644
--- a/sound/soc/ti/ams-delta.c
+++ b/sound/soc/ti/ams-delta.c
@@ -446,12 +446,12 @@ static const struct snd_soc_dai_ops ams_delta_dai_ops = {
/* Will be used if the codec ever has its own digital_mute function */
static int ams_delta_startup(struct snd_pcm_substream *substream)
{
- return ams_delta_digital_mute(NULL, 0, substream->stream);
+ return ams_delta_mute(NULL, 0, substream->stream);
}
static void ams_delta_shutdown(struct snd_pcm_substream *substream)
{
- ams_delta_digital_mute(NULL, 1, substream->stream);
+ ams_delta_mute(NULL, 1, substream->stream);
}
--
2.25.1
More information about the Alsa-devel
mailing list