[alsa-devel] [PATCH 2/3] ad1938: fix typo, rename mask to rx_mask for ad1938_set_tdm_slot
Barry Song
21cnbao at gmail.com
Fri Dec 25 07:10:07 CET 2009
Signed-off-by: Barry Song <21cnbao at gmail.com>
---
sound/soc/codecs/ad1938.c | 2 +-
1 files changed, 1 insertions(+), 1 deletions(-)
diff --git a/sound/soc/codecs/ad1938.c b/sound/soc/codecs/ad1938.c
index 5d48918..735c356 100644
--- a/sound/soc/codecs/ad1938.c
+++ b/sound/soc/codecs/ad1938.c
@@ -145,7 +145,7 @@ static inline int ad1938_pll_powerctrl(struct snd_soc_codec *codec, int cmd)
}
static int ad1938_set_tdm_slot(struct snd_soc_dai *dai, unsigned int tx_mask,
- unsigned int mask, int slots, int width)
+ unsigned int rx_mask, int slots, int width)
{
struct snd_soc_codec *codec = dai->codec;
int dac_reg = codec->read(codec, AD1938_DAC_CTRL1);
--
1.5.6.3
More information about the Alsa-devel
mailing list