[alsa-devel] [topic/asoc][PATCH 0/2] minor clean-ups and aic3x naming change

Jarkko Nikula jarkko.nikula at nokia.com
Tue Oct 7 13:49:21 CEST 2008

These two patches are generated agains Takashi's topic/asoc branch.

First one will remove unused AUDIO_NAME define from codec drivers. IMO
it didn't look so readable to use this define so I end up removing it.

Second one will use uniform naming like other tlv320aic drivers for


More information about the Alsa-devel mailing list