8 Sep
2008
8 Sep
'08
5:36 p.m.
Changed the mux naming scheme from "IEC9258 Mux" to "IEC958 Playback Source" to match the coding style.
--- Signed-by-off: Matthew Ranostay mranostay@embeddedalley.com
diff --git a/sound/pci/hda/patch_sigmatel.c b/sound/pci/hda/patch_sigmatel.c index ee24a0d..173515d 100644 --- a/sound/pci/hda/patch_sigmatel.c +++ b/sound/pci/hda/patch_sigmatel.c @@ -1047,7 +1047,7 @@ static struct snd_kcontrol_new stac_dmux_mixer = {
static struct snd_kcontrol_new stac_smux_mixer = { .iface = SNDRV_CTL_ELEM_IFACE_MIXER, - .name = "IEC958 Mux", + .name = "IEC958 Playback Source", /* count set later */ .info = stac92xx_smux_enum_info, .get = stac92xx_smux_enum_get,