11 Oct
2017
11 Oct
'17
10:42 a.m.
On Wed, Oct 11, 2017 at 06:37:06AM +0000, Kuninori Morimoto wrote:
+void snd_soc_card_disconnect_sync(struct device *dev) +{
- struct snd_soc_component *component = snd_soc_lookup_component(dev, NULL);
- if (!component || !component->card)
return;
- snd_card_disconnect_sync(component->card->snd_card);
Is this the right name for ASoC or should it just be snd_soc_disconnect_sync()? It'll work for any device that's in a card.