28 Oct
2013
28 Oct
'13
3:14 p.m.
... to improve the readability.
Signed-off-by: Takashi Iwai tiwai@suse.de --- sound/pci/hda/hda_beep.c | 1 + 1 file changed, 1 insertion(+)
diff --git a/sound/pci/hda/hda_beep.c b/sound/pci/hda/hda_beep.c index 20d065a..98bce98 100644 --- a/sound/pci/hda/hda_beep.c +++ b/sound/pci/hda/hda_beep.c @@ -110,6 +110,7 @@ static int snd_hda_beep_event(struct input_dev *dev, unsigned int type, case SND_BELL: if (hz) hz = 1000; + /* fallthru */ case SND_TONE: if (beep->linear_tone) beep->tone = beep_linear_tone(beep, hz);
--
1.8.4.1