3 Feb
2016
3 Feb
'16
9:48 a.m.
On 03/02/16 00:37, Kenneth Westfield wrote:
On Mon, Feb 01, 2016 at 09:29:20AM -0800, Srinivas Kandagatla wrote:
diff --git a/sound/soc/qcom/lpass-apq8016.c b/sound/soc/qcom/lpass-apq8016.c index df44f09..3eef0c3 100644 --- a/sound/soc/qcom/lpass-apq8016.c +++ b/sound/soc/qcom/lpass-apq8016.c
...
@@ -213,7 +225,11 @@ static struct lpass_variant apq8016_data = { .rdma_reg_base = 0x8400, .rdma_reg_stride = 0x1000, .rdma_channels = 2,
- .rdmactl_audif_start = 1,
- .dmactl_audif_start = 1,
Changing rdma.. to dma.. should be done in patch 3 (ASoC: qcom: rename rdmactl_audif_start to dmactrl_audif_start). The build should fail otherwise if bisecting between this patch and patch 3.
Agreed, will sort this out in next version.