[alsa-devel] mackie onyx 400F works

Takashi Sakamoto o-takashi at sakamocchi.jp
Wed Sep 24 23:25:53 CEST 2014

(C.C.ed to alsa-devel and ffado-devel, fot information to the others)

On 23 Sep 2014 00:42, José Razafindranaly wrote:
> Hi,
> I own a mackie Onyx 400F that works very well with your driver (and which was not supported by ffado).
> So I'm very happy with it now: thank you so much!
> It works for playing and recording sound.
> My computer runs linux Mint Petra, with a 3.10.0-20 lowlatency kernel
> Few monthes ago, when I first installed your driver I had some minor issues:
> - with the alsa-loop-jack bridge of "cadence" (weird sound after several minutes of video playback or gaming for example), but It may not be your driver's fault. It worked again after stopping and restarting jack.
> - some sampling frequencies didn't work with the jack server.
> I recently reinstalled the driver, and these issues seem fixed.
> I still have to do further recording tests with my new setup.
> I'm ready to do more state of the art bug reporting if you want me to. Just keep in mind that I'm quite a rookie regarding command lines.
> In conclusion, I'm really impressed by your work and I think you can write that the onyx 400F is reported to work with your driver.
> Kind regards.

Thanks for your report. It's pretty nice to hear that your 400F works
with my drivers.

Here I have a question. Have you evet tried with FFADO to drive your
400F? If so and FFADO doesn't drive, I want to clear the reason. I would
like you to get teminal dumps of "ffado-debug ffado-test Discover -v 8"
and send it to me. I reccomend to redirect stdout to file by using ">",
 $ ffado-debug ffado-test Discover -v 8 > dump_file_name


Takashi Sakamoto
o-takashi at sakamocchi.jp

More information about the Alsa-devel mailing list