[alsa-devel] NUC D34010WYK HDMI Audio does not work...

Robert Krakora rob.krakora at messagenetsystems.com
Thu Feb 20 18:18:25 CET 2014

Hi All,

We have a NUC D34010WYK on which I have installed several distros/kernels
in a, so far, vain attempt to get HDMI audio to function via ALSA.  I
upload and alsainfo snap shot here:


The latest distro I tried was an Ubuntu 14.04 daily from Feburary 18th.  I
also found this link where someone had tried unsuccessfully to get HDMI
audio from this same NUC model unsuccessfully with Ubuntu 13.10:


Any and all help will be greatly appreciated!  :-)

Best Regards,



Rob Krakora,
Senior Software Engineer

MessageNet Systems
101 E Carmel Dr, Suite 105
Carmel, IN 46032

Rob.Krakora at MessageNetSystems.com <rob.krakora at messagenetsystems.com>
P: 317.566.1677, 212
F: 317.663.0808

For the latest news, information, and blogs, please be sure to visit,
follow, and like us...

   <http://twitter.com/MessageNet>  <http://www.facebook.com/MessageNetsystems>

More information about the Alsa-devel mailing list