[alsa-devel] Strange sound of IDT 82hd206xx6 at font port in AC97 mode

Randy Li lxr1234 at hotmail.com
Tue Feb 4 01:43:17 CET 2014

Hash: SHA1

于 2014年02月04日 07:08, Raymond Yau 写道:
>> Hello My mainboard is ECS A780GM-A, the sound chip in it is IDT
>> 82HD206XX6,
> Is this 92HD206X ?
Maybe it is, but it is 82HD206XX6 in the top side of the chip.

> Seem this codec support impedance sense
> Post the output of alsa-info.sh
>> In my bios I don't have a switch to make the font port mode into
>> AC97 or HD Audio. In windows you need to install a driver and set
>> the font port into AC97. In Linux, you can use the font port, but
>> it seems that audio channel is wrong,
> Check the front audio connector of your motherboard in the user
> manual
> Check the front audio panel specification of your computer chassis 
> whether support Jack detection of headphone and mic
> Only a few multi channel AC97 2.3 codecs (e.g. ALC850) support
> jack detection and most AC97 front audio panel does not have jack
> detection circuit
> http://www.intel.com/support/motherboards/desktop/sb/cs-015851.htm
>> I can't hear the sound in some part of a film and I can hear the 
>> stranger accent of sound in the other part of a film(or a music).
>> But all the 7.1 channel in the back ports can output the sound
>> match my mircophone(all are the same).
> The front audio panel headphone share the front channel signal only
> when playing multi channel audio
> You need  to use applications(e.g  mplayer) which can  down mix
> multi channel to stereo or select the stereo track  instead of DTS
> of movie DVD when you are using headphone
Well, those video are downloaded from youtube.
I will try to use mplayer do that.

Thank you
Version: GnuPG v1.4.12 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/


More information about the Alsa-devel mailing list