[alsa-devel] usb-audio mic problem with Polycom C100S

Meelis Roos mroos at linux.ee
Fri Sep 27 15:36:20 CEST 2013

> Meelis Roos wrote:
> >>> I tried to use Skype (4.1) with Polycom Communicator C100S. Audio
> >>> output works fine but mic seems to be dead, although it is set to
> >>> capture and volume is even max.
> >
> > Simple mixer control 'Mic',0
> >   Limits: Capture 0 - 64
> >   Mono: Capture 0 [0%] [0.00dB] [on]
> This is at the lowest setting.

But this is not changable - at least in alsamixergui???

Played around some. It can be changed from ncurses alsamixer and kmix - 
but it drops to 0 or almost 0. Unchecked skype setting of automatically 
adjusting sound controls, still the same. It still drops to 0 as soon as 
skype call starts.

Aha, changed the skyope checkbox before chaning mic to Communicator, and 
applied the settings - now the mic volume is at max and stays there 
during the call, still no sound.

With volume at 100%, I tried arecord, it sill gets silence. It outputs 
constant stream ox 0x80 bytes.

Meelis Roos (mroos at linux.ee)

More information about the Alsa-devel mailing list