[alsa-devel] [RFC 2/2] spi: Use stable dev_name for ACPI enumerated SPI slaves
Rafael J. Wysocki
rjw at rjwysocki.net
Fri Oct 25 16:09:47 CEST 2013
On Friday, October 25, 2013 01:59:09 PM Mark Brown wrote:
> On Fri, Oct 25, 2013 at 03:19:00PM +0300, Jarkko Nikula wrote:
> > Current spi bus_num.chip_select "spix.y" based device naming scheme may not
> > be stable enough to be used in name based matching, for instance within
> > ALSA SoC subsystem.
> I'm happy with this from the SPI side modulo Raphael's comments - are
> folks happy from the ACPI side?
I think yes in general, but I'd like to understand why the ACPI_HANDLE()
thing doesn't work as expected.
I speak only for myself.
Rafael J. Wysocki, Intel Open Source Technology Center.
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 836 bytes
Desc: This is a digitally signed message part.
More information about the Alsa-devel