[alsa-devel] [PATCH] ALSA: compress: fix drain calls blocking other compress functions

Vinod Koul vinod.koul at intel.com
Thu Oct 24 13:08:37 CEST 2013

On Thu, Oct 24, 2013 at 02:00:39PM +0200, Takashi Iwai wrote:
> > hmmm, yes it needs a better name :)
> > perhaps drain_condition or drain_wake would be apt!
> Yes, drain_wake would be more self-explanatory.
Ok sent v3 with this a few moment ago :)


More information about the Alsa-devel mailing list