[alsa-devel] mint 13 mate + ATI IXP SB4x0 High Definition Audio Controller (rev 01)

Pavel mr3sge at gmail.com
Thu Jun 20 20:09:42 CEST 2013

Hello! i have a big problem - no sound after install linux mint 13
mate. well, sometimes if i reboot - i have it, but after nex reboot -
no sound no more, seems like pulseaudio don't see my sound card.

Laptop: Manufacturer: FUJITSU SIEMENS

Product Name: AMILO Pa 1510

Product Version: Not Applicable

Firmware Version: 1.07C

soundcard: 00:14.2 Audio device: Advanced Micro Devices [AMD] nee ATI
IXP SB4x0 High Definition Audio Controller (rev 01)

kernel 3.2.0-48-generic

dmesg: http://pastebin.com/KF8ABwnY alsa-info: http://pastebin.com/QYBYNJi9

i read this topic: https://bugzilla.kernel.org/show_bug.cgi?id=18512
and tried to add "options snd-hda-intel model=6stack-dig single_cmd=1"
to alsa-base.conf - it helped, after reboot i has sound, till i reboot
- now no sound no more.. i tried everything i found in the google,
even alsa-update - http://www.stchman.com/alsa_update.html

nothing can help me, but i understand that's the problem is in the driver..

can someone pls help me to fix the problem?

thank you.

More information about the Alsa-devel mailing list