[alsa-devel] [PATCH 02/19] ALSA: ymu831: add device register definitions
broonie at opensource.wolfsonmicro.com
Thu Jan 17 07:02:48 CET 2013
On Thu, Jan 17, 2013 at 03:00:06PM +0900, Yoichi Yuasa wrote:
> Mark Brown <broonie at opensource.wolfsonmicro.com> wrote:
> > > +#define MCI_A_REG_A 0
> > > +#define MCB_A_REG_AINC 0x80
> > All these definitions need to be namespaced.
> How should these change concretely?
Put a prefix in front of them.
More information about the Alsa-devel