[alsa-devel] emi62 (may be slightly off-topic)

Takashi Iwai tiwai at suse.de
Fri Feb 15 17:26:03 CET 2013

At Fri, 15 Feb 2013 11:14:46 -0500,
Monty Montgomery wrote:
> > Do you still have the patch for async load?
> Oh yes.  I should check it against 3.7
> And for the record, it's a complete new loader, one module for both
> eMagic boxes,  so the patch consists of removing several files and
> adding new ones.

This makes more sense, indeed.

> > The fix patch on the blog
> > entry isn't that.
> Correct. There were other [minor] problems in the old loader, but
> without fixing the deadlock, it's all sort of moot.  Also, the 6|2
> loader is currently trying to use firmware for some other device--
> it's not 6|2 firmware.  if you do succeed in loading what's currently
> shipping, the device simply crashes.
> So, I came to the conclusion a few years ago i was the last person
> using eMagic boxes (though people since then have sent me mail for the
> driver, so I know that's not quite true).

Or people just had used the old kernel :)


More information about the Alsa-devel mailing list