[alsa-devel] Intermittent cut out on the video

Dolevo Jay cmst at live.com
Mon Dec 2 10:47:16 CET 2013

From: cmst at live.com
To: clemens at ladisch.de
Subject: RE: [alsa-devel] Intermittent cut out on the video
Date: Mon, 2 Dec 2013 09:44:16 +0000

> Date: Thu, 28 Nov 2013 09:29:45 +0100
> From: clemens at ladisch.de
> To: cmst at live.com; alsa-devel at alsa-project.org
> Subject: Re: [alsa-devel] Intermittent cut out on the video
> Dolevo Jay wrote:
> > I have two sound cards on my system and I use the [multi plugin] to
> > have audio from two jacks simultaneously.
> >
> > The audio coming from the jack on the pc is cutting out intermittently.
> > It just cuts out for a fraction of a second and continues as normal
> > and after some time it happens again.
> The two cards use different sample clocks, so it is not possible to feed
> them reliably from the same stream.
> You would need software that measures that actual sample rate of both
> devices and resamples its output appropriately.  Try using PulseAudio.
> Regards,
> Clemens
> _______________________________________________
> Alsa-devel mailing list
> Alsa-devel at alsa-project.org
> http://mailman.alsa-project.org/mailman/listinfo/alsa-devel


I have tried to apply 
pulseaudio but couldn't really manage it. Could you please tell me if I can 
fix it in the configuration file? I mean, for example, would it be solved if I resample the
 audio for the appropriate sound card in the asound.conf? What other 
option do I have other than pulseaudio?

Thanks a lot.


More information about the Alsa-devel mailing list