[alsa-devel] Fw: trouble with AMD Hudson Azalia sound card, no sound, alsamixer installed but not found, no /etc/asound.conf file

Julie Brunias jbrunias at yahoo.fr
Tue Aug 27 08:09:19 CEST 2013


i contact the Alsa Development Team because I face a problem with sound under Ubuntu.
My sound card AMD Hudson Azalia is not seen by phonon and alsa cannot play any sound.
But I do see my sound card in lspci.

I tried many stuff found on forums but still not working...
Would you be so kind and help me to figure out what's wrong?

My ubuntu is 12.04 with alsa-base and alsa-utils.
I cannot access to alsamixer (even with root) "not found", and cannot access to cat /etc/asound.conf "not found".
Everything in my Bios is enabled.

Here is an output I made.

Until now (since 10 years) I never had such problem.
My kernel is ok, i already uninstalled and purged alsa-utils and reinstall the whole thing as described on a ubuntu forum, not solving the issue.

That would be very cool from you if you could help.
I saw many users on the net with this s**** sound card who face problems.
Apparently only on Ubuntu.

If I am not at the right place to ask for some help, would you mind to orient me to the right people?
I receive no answer to my post on Ubuntu Forums and I hope you could help.

Best regards and thx for all the good work!


More information about the Alsa-devel mailing list