[alsa-devel] How do I get this patch?

Richard Genoud richard.genoud at gmail.com
Thu Aug 1 11:57:09 CEST 2013

2013/8/1 Christian Winger Nyman <christianwn at gmail.com>:
> I have the VB-99, so this patch would be fantastic. But I don't understand,
> will it be implemented in the Linux 3.10 kernel or what would be the easiest
> way for me to get it? I run Ubuntu Studio 13.04. Thanks for any guidance.
> http://comments.gmane.org/gmane.linux.alsa.devel/109660

The 3.10 is already out since some weeks now.
The patch you're interested in has been included in 3.11-rc1:

you can check it via:
git clone git://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git
git tag --contains aafe77cc45a595ca1d4536f2412ddf671ea9108c

So, 3 solutions for you :
- either you or the ubuntu kernel team will backport this patch to the
kernel used in ubuntu 13.04
- you wait for ubuntu 13.10
- you compile the 3.11-rc3 to use on your distro. (it maybe unstable
for now. The 3.11 will be out in september)
the last one may not be easy since ubuntu studio has the prempt-rt patch.
But maybe there's some 3rd party packages that contains the very last
kernel for ubuntu studio. You may have an answer to that on an ubuntu


More information about the Alsa-devel mailing list