[alsa-devel] [PATCH v2] ASoC: DAPM - Use dev_warn for debugfs warning message.
tiwai at suse.de
Wed Mar 7 13:59:59 CET 2012
At Wed, 07 Mar 2012 09:48:50 +0000,
Liam Girdwood wrote:
> On Tue, 2012-03-06 at 20:08 +0000, Mark Brown wrote:
> > On Tue, Mar 06, 2012 at 06:13:25PM +0000, Liam Girdwood wrote:
> > > Remove printk(KERN_WARNING) and use dev_warn() instead.
> > Applied, thanks.
> > Everyone else seems to be doing ASoC: thing: rather than having a -. As
> > far as I remember it was Peter that started it, though other people
> > (including me) adopted it too.
> Historically since 2005 the ASoC patch subject prefix has never been in
> any fixed style. My personal preference is the same as Takashi's for
> HDA, but I've no problems changing a - to a :. Lets make it more
> official now and have :-
> ASoC: thing: change
It seems that "A: B: C" is more popular, indeed.
I've been using it since it looks more readable to me, but it's really
a matter of taste.
More information about the Alsa-devel