[alsa-devel] [PATCH v2] ASoC: DAPM - Use dev_warn for debugfs warning message.

Liam Girdwood lrg at ti.com
Wed Mar 7 10:48:50 CET 2012

On Tue, 2012-03-06 at 20:08 +0000, Mark Brown wrote:
> On Tue, Mar 06, 2012 at 06:13:25PM +0000, Liam Girdwood wrote:
> > Remove printk(KERN_WARNING) and use dev_warn() instead.
> Applied, thanks.
> Everyone else seems to be doing ASoC: thing: rather than having a -.  As
> far as I remember it was Peter that started it, though other people
> (including me) adopted it too.

Historically since 2005 the ASoC patch subject prefix has never been in
any fixed style. My personal preference is the same as Takashi's for
HDA, but I've no problems changing a - to a :. Lets make it more
official now and have :-

ASoC: thing: change



More information about the Alsa-devel mailing list