[alsa-devel] trying to get an eleven rack to work

David Alexander lidxv0n at gmail.com
Tue Apr 3 21:37:49 CEST 2012


Thank you for the clarification.   Since we've tried the entries in
the quirks-table.h and the change to mixer.c, and
its still not working...have we went as far as we can until the other
parts of the specification are implemented?

Is there anything else device related that I can do, or is it a case
of waiting until the backend infrastructure is in place?

thank you,

On Tue, Apr 3, 2012 at 3:20 PM, Clemens Ladisch <clemens at ladisch.de> wrote:
> David Alexander wrote:
>> I have come across some code written for another device by the same
>> company for another product (Digidesign MBox 2).
> The Mbox 2 uses a vendor-specific protocol; your device does not.
> The Eleven Rack would work with the USB Audio 2.0 support of the Linux
> driver, except that some parts of the USB Audio 2.0 specification are
> not implemented.
> Regards,
> Clemens

More information about the Alsa-devel mailing list