[alsa-devel] [PATCH 3/7] ASoC: edb93xx: convert to use snd_soc_register_card()

Mika Westerberg mika.westerberg at iki.fi
Sun Sep 18 09:38:52 CEST 2011

On Sat, Sep 17, 2011 at 01:58:20PM +0200, Alexander Sverdlin wrote:
> I've checked mainline linux-next without your patches, it's broken too.
> So your patches are not the root cause for that.

Ok thanks.

Still it would be good to find out which causes it to fail. Are you able to
load all the modules manually? Does it work then?

More information about the Alsa-devel mailing list