[alsa-devel] MAYA44 USB audio device no inputs control

Kamil Sobolak krzakx at gmail.com
Tue Nov 22 17:33:07 CET 2011

In our Youth Polish Radio we are using MAYA44 USB sound device, with JACK
and Internet DJ Console (IDJC) to make lives show.
On PC is Ubuntu 11.04 with alsa v1.0.24 and alsamixer but ther is no input

> ALSA: ice1724 - Fix ESI Maya44 capture source control

But this doesn't work. Now after contact with Takashi Iwai I know this
entry is for PCI sound card version not USB.
I have no more idea how to fix it, I have tried many thinks including
booting Ubuntu 11.10 because there is 3.0 kernel but there is still no
input controls.

I have newest alsa 1.0.24, and can't control input levels.
have similar problem, but he uses Maya to vinyl control.
Please help me and for my Youth Polish Radio http://Bieszczady.FM we would

Kamil Sobolak
-------------- next part --------------
A non-text attachment was scrubbed...
Name: dvui.jpg
Type: image/jpeg
Size: 38187 bytes
Desc: not available
Url : http://mailman.alsa-project.org/pipermail/alsa-devel/attachments/20111122/73d55bad/attachment-0001.jpg 

More information about the Alsa-devel mailing list