[alsa-devel] No sound on Dell StudioXPS 1340

auto30512278 at hushmail.com auto30512278 at hushmail.com
Mon Nov 21 04:56:28 CET 2011

Hi, I've this problem from months ago (I think it started with an
ubuntu upgrade), I reinstalled Ubuntu at least 2 times since and I
couldn't get the sound working again.Now I'm on a fresh installation
of xubuntu, and still have the same problem.
Recently I asked for help at #alsa and after a couple of minutes of
troubleshooting with a nice guy without luck, he recommend me to post
the problem here with the link below.
Short story: No sound from internal speakers, neither from headphones
jack (both works fine on win). Applications seems to reproduce the
audio without throwing errors but I never heard a sound. We tried a
lot of thing, I can recall:- Disable pulseaudio (echo "autospawn =
false" > ~/.pulse/client.conf && pactl exit)- I ran speaker-test -c 2
-d plughw0,0, no luck- I see the meters moving on pavucontrol (while
running speaker-test -d pulse -c 2)
Anyone? It's really annoying :(Thanks 

More information about the Alsa-devel mailing list