[alsa-devel] No HDMI audio output, nVidia audio not listed in lspci

Joost Verdoorn jpverdoorn at gmail.com
Thu May 26 11:47:34 CEST 2011

Hi there,

After asking around on the IRC it was recommended to me that I should take
my problem to the alsa-devel mailing list. So here goes.

When I ran Windows (1 year+ ago) I never tried HDMI audio output, or any
HDMI output for that matter. Therefore I cannot verify that HDMI audio
worked in the first place. However, my GPU, and more specifically, my
laptop, is specced to be able to deliver audio through HDMI. I've been
looking on and off for a solution to this problem for a couple of months
now, but nowhere I found a solution to the specific symptoms that I'm

My laptop in a nutshell:

Machine: HP Compaq 8510w Mobile Workstation
Chipset:  Mobile Intel PM965 with 800-MHz front side bus
GPU: NVIDIA Quadro FX 570M graphics with up to 256MB dedicated memory (512
MB TurboCache)
CPU: Intel Core 2 Duo Processor T9300 (2.50 GHz, 6 MB L2 cache, 800 MHz FSB)

OS: Linux x86-64 Ubuntu 11.04 Natty Narwhal
nVidia Driver Version: 270.41.06

Output of alsa-info:

Output of lspci:

I really hope this is the right place for me to find a solution, with your
help, and I thank you all for taking the time to read this email.

Joost Verdoorn

More information about the Alsa-devel mailing list